Trouble syncing my bitcoin core


New member
Apologies for spamming the board again with my noob problems, I appreciate all the comments from everyone in the community.

I still am having major issues syncing my blockchain with the rest of the network :-/ Not sure what else to try...?

I have my bitcoin-qt running with the blockchain fully downloaded. I have my bitcoind running also. I feel I should be good at this point, but when I use bitcoin-cli and run "bitcoin-cli listreceivedbyaddress 1 true" or getbalance, listunspent. They all display a balance of 0.000. However, when I put my address into Blockchain Explorer, I can see the transactions I sent to this address and correct balance.

For some reason, I just cannot seem to sync my bitcoin core so that my bitcoin-cli reflects this and I can see the transactions? It's very frustrating because I know I must be close, I just cannot seem to make it work. I can only think it must be something wrong with my bitcoin.conf file. I'm not sure if I should have added in some of these "server" or "daemon" flags or included rpc user and password somewhere?

Here is a copy of my file if anyone can make any suggestions?

Thanks again.

# Generated by

# This config should be placed in following path:
# %UserProfile%\AppData\Roaming\Bitcoin\bitcoin.conf

# [core]
# Specify a non-default location to store blockchain data.
# Specify a non-default location to store blockchain and other data.

# [wallet]
# Specify wallet database path. Can be specified multiple times to load multiple wallets. Path is interpreted relative to <walletdir> if it is not absolute and will be created if it does not exist.

# [Sections]
# Most options automatically apply to mainnet, testnet, and regtest networks.
# If you want to confine an option to just one network, you should add it in the relevant section.
# EXCEPTIONS: The options addnode, connect, port, bind, rpcport, rpcbind and wallet
# only apply to mainnet unless they appear in the appropriate section below.

# Options only for mainnet

# Options only for testnet

# Options only for regtest